Notizie con etichetta “Adobe”

Problemi con il plugin Flash (video di Youtube, altri contenuti multimediali)

Nei giorni scorsi è stato rilasciato un aggiornamento del plugin Adobe Flash che ha causato non pochi problemi agli utilizzatori di Firefox su piattaforma Windows.
Mozilla e Adobe sono al lavoro per cercare una soluzione e una nuova versione del plugin è stata rilasciata oggi 21/06/2012.

Accertarsi quindi di aver scaricato l’ultima versione del plugin.

Si può controllare quale versione è installata visitando questa pagina.

Nel caso in cui i problemi persistano (crash, blocchi, video non riprodotti, ecc.) leggere:

Se si hanno problemi nel seguire le istruzioni riportate, gli utenti possono chiedere supporto sul forum indicando possibilmente tutti i dati utili a capire il problema come descritto qui:

Prima di chiedere assistenza


Avviso di sicurezza: scoperta vulnerabilità critica nel plugin Adobe Shockwave

È stata scoperta una vulnerabilità classificata come critica nella versione 11.5.1.601 del plugin Adobe Shockwave e nelle versioni precedenti. Tale falla di sicurezza consente l’esecuzione di programmi sul computer in uso.

Per controllare che il plugin sia aggiornato, è sufficiente fare clic sul menu Strumenti di Firefox e scegliere la voce Componenti aggiuntivi.

shockwave

Nel pannello Plugin cercare la voce Shockwave for Director: se la versione installata è 11.5.2.602 allora il plugin è aggiornato.

Se la versione è precedente, si raccomanda a tutti gli utenti di Firefox di aggiornare quanto prima il plugin visitando il sito di Adobe.


Avviso di sicurezza: scoperta vulnerabilità critica nei plugin Adobe Reader e Adobe Flash

Tutte le versioni di Adobe Reader e Adobe Flash (per tutti i browser e tutti i sistemi operativi) sono affette da una vulnerabilità critica che consente l’esecuzione di programmi sul computer in uso. È sufficiente visitare un sito web che ospiti un’animazione Flash o aprire un file PDF opportunamente scritto per essere attaccati; le principali società di sicurezza informatica danno già notizia di molti siti web malevoli in grado di sfruttare questa falla.

Al momento Adobe è al lavoro su nuove versioni dei plugin in grado di risolvere il problema. Nell’attesa che siano disponibili, suggeriamo agli utenti di disattivare i plugin Flash e Adobe Reader in Firefox utilizzando il menu Strumenti –> Componenti aggiuntivi, selezionando ciascuno dei due plugin e facendo clic sul tasto Disattiva.

Ulteriori informazioni sono disponibili a questa pagina.

Aggiornamento del 31/07/2009: la nuova versione del plugin Flash è stata rilasciata da Adobe. È possibile scaricarla alla pagina di download di Flash.

Aggiornamento del 01/08/2009: l’aggiornamento di sicurezza per Adobe Reader è stata rilasciato da Adobe. È possibile scaricarlo da qui.